Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fixed: Dual-Boot Issues
#1
So I did a re-install of Windows 7, I had Windows 7 Ultimate and now I have Windows 7 Professional (I did a reinstall just to have every latest update and fix some system errors I was getting)

I even deleted past system installations in the windows cleaning tool but when I turn on my PC dual boot is still possible.

Is there a way to stop that and just boot to Windows 7 Professional without waiting 30 seconds or for me to hit enter?
Reply
#2
You'll want to edit the boot.ini file at the root of your boot drive. (Ensure you have the folder settings that hide extensions for known types and that hide system files and folders disabled.)
If you need to contact me for any reason, or if you have any questions, concerns, problems or requests, message me here or email me at aaaaaa123456789@acidch.at.

This forum has been around for (loading...)
[-] The following 1 user says Thank You to aaaaaa123456789 for this post:
  • Residays
Reply
#3
(2018-10-06 07:53:32)aaaaaa123456789 Wrote: You'll want to edit the boot.ini file at the root of your boot drive. (Ensure you have the folder settings that hide extensions for known types and that hide system files and folders disabled.)

I unticked them and nothing showed up.
Reply
#4
(2018-10-06 20:04:34)Residays Wrote:
(2018-10-06 07:53:32)aaaaaa123456789 Wrote: You'll want to edit the boot.ini file at the root of your boot drive. (Ensure you have the folder settings that hide extensions for known types and that hide system files and folders disabled.)

I unticked them and nothing showed up.

Post a screenshot of the folder?
If you need to contact me for any reason, or if you have any questions, concerns, problems or requests, message me here or email me at aaaaaa123456789@acidch.at.

This forum has been around for (loading...)
Reply
#5
(2018-10-06 22:28:34)aaaaaa123456789 Wrote:
(2018-10-06 20:04:34)Residays Wrote:
(2018-10-06 07:53:32)aaaaaa123456789 Wrote: You'll want to edit the boot.ini file at the root of your boot drive. (Ensure you have the folder settings that hide extensions for known types and that hide system files and folders disabled.)
I unticked them and nothing showed up.
Post a screenshot of the folder?

[Image: gzNDPMa.png]
Reply
#6
You should have a lot more stuff in there. Make sure that the aforementioned options are disabled and that you can see hidden and system files.
If you need to contact me for any reason, or if you have any questions, concerns, problems or requests, message me here or email me at aaaaaa123456789@acidch.at.

This forum has been around for (loading...)
Reply
#7
(2018-10-08 06:43:06)aaaaaa123456789 Wrote: You should have a lot more stuff in there. Make sure that the aforementioned options are disabled and that you can see hidden and system files.

https://i.imgur.com/iOZgX56.gifv
Reply
#8
"Mostrar archivos, carpetas y unidades ocultos"

(seriously, Microsoft? Nice grammar)
If you need to contact me for any reason, or if you have any questions, concerns, problems or requests, message me here or email me at aaaaaa123456789@acidch.at.

This forum has been around for (loading...)
[-] The following 1 user says Thank You to aaaaaa123456789 for this post:
  • Residays
Reply
#9
(2018-10-10 06:23:19)aaaaaa123456789 Wrote: "Mostrar archivos, carpetas y unidades ocultos"

(seriously, Microsoft? Nice grammar)

LOL I didn't notice that at first.

ok thanks now I see this:

[Image: j7iF2U1.png]
Reply
#10
Hm, not there? This might help: https://www.interfacett.com/blogs/what-h...-ini-file/
If you need to contact me for any reason, or if you have any questions, concerns, problems or requests, message me here or email me at aaaaaa123456789@acidch.at.

This forum has been around for (loading...)
[-] The following 1 user says Thank You to aaaaaa123456789 for this post:
  • Residays
Reply
#11
(2018-10-16 03:38:47)aaaaaa123456789 Wrote: Hm, not there? This might help: https://www.interfacett.com/blogs/what-h...-ini-file/

So that gave me the idea to check msconfig and I hit "Startup" and I could simply remove it from there.

Thanks.
Reply




Users browsing this thread: 1 Guest(s)